系统之家
您现在的位置是:系统之家 > Ubuntu之家 > Ubuntu技巧 > 内容 RSS

Ubuntu下安装PyQuery出现:ERROR: /bin/sh: 1: xslt-config: not

时间:2017-06-15 出处:系统之家 复制分享 人气(次) 【

(1)安装PyQuery时出现上述错误,

并且下面跟着一句提示的话:

** make sure the development packages of libxml2 and libxslt are installed **

可以判断是因为依赖的原因,用apt-get 来装libxml2,发现已经安装了,然后再apt-get安装libxslt发现找不到这个软件,看来源里面找不到这个,或者是不叫这个名字。


(2)问题解决

不得不赞美StackOverflow,基本上错误都能在这找到答案。

解决办法:

安装命令:apt-get install libxslt-dev


相关资讯
最新资讯
热门内容
Ubuntu在vmare虚拟机无法上网的解决方法